[slicer-devel] Qt on Slicer 4 Build Instructions page?

Elvis Chen elvis.chen at gmail.com
Thu Mar 29 10:44:58 EDT 2012


I would like to add that, when compiling QT 4.7.4 with VS2008, SP1 must be
applied to VS2008 or else QT compilation will fail.

(VS2008 pro, compiling QT 4.7.4 in debug/64bit mode on Win7)



On Thu, Mar 29, 2012 at 10:40 AM, marianabb <marianabb+slicer at gmail.com>wrote:

> Hi Tamas,
>
> This has been changed recently, but in the prerequisites page there is a
> link in the beginning that points to the Qt requirements page:
>
>
> http://www.slicer.org/slicerWiki/index.php/Documentation/4.0/Developers/Build_Instructions/Prerequisites/Qt
>
> Cheers,
> --
> Mariana
>
>
> --
> View this message in context:
> http://slicer-devel.65872.n3.nabble.com/Qt-on-Slicer-4-Build-Instructions-page-tp3867814p3867875.html
> Sent from the slicer-devel mailing list archive at Nabble.com.
> _______________________________________________
> slicer-devel mailing list
> slicer-devel at bwh.harvard.edu
> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-devel
> To unsubscribe: send email to
> slicer-devel-request at massmail.spl.harvard.edu with unsubscribe as the
> subject
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://massmail.spl.harvard.edu/public-archives/slicer-devel/attachments/20120329/e4220259/attachment.html 


More information about the slicer-devel mailing list