[slicer-users] Cannot use pluggins on Slicer 3.6.1

swallace at nmr.mgh.harvard.edu swallace at nmr.mgh.harvard.edu
Wed Aug 25 08:02:37 EDT 2010


What Slicer build are you using? The HelloWorld tutorial requires you to
download and build Slicer from source:

http://slicer.org/pages/SourceCode

>From here, the Slicer3-lib folder is built.

Hope that helps, and let us know if you run into any issues.

Stuart


> Hello everyone.
> I'm new at using 3D Slicer. I followed the training "program" on the
> web but I cannot do the HELLOWORLD pluggin tutorial 'cause I cannot
> find the Slicer3-lib folder... is that normal?
> Thanks for your time.
>
> Jordi Campos Carol
> UPC-ESAII - CREB
> Ed.K2M - Lab-S204a
> 93 413 76 19
>
>
>
>
>
> _______________________________________________
> slicer-users mailing list
> slicer-users at bwh.harvard.edu
> http://massmail.spl.harvard.edu/mailman/listinfo/slicer-users
> To unsubscribe: send email to
> slicer-users-request at massmail.spl.harvard.edu with unsubscribe as the
> subject
>
>
>




More information about the slicer-users mailing list