[slicer-users] problems with debian squeeze

Estanislao Oubel stan.oubel at gmail.com
Mon Sep 6 06:39:17 EDT 2010


Hi All,

I've updated my debian system from lenny to squeeze, and now I get the 
following error when lunching slicer

CHILDKILLED 18507 SIGSEGV {segmentation violation}

I use Slicer 3.6.1 stable version (2010/08/23) for 64 bits.

anybody has the same problem?

thanks,

stan





More information about the slicer-users mailing list