[slicer-users] problem starting with OSX 10.5.8

Aryeh Weiss aryeh at cc.huji.ac.il
Mon Sep 27 15:12:26 EDT 2010


I just downloaded Slicer3, but it cannot start because it cannot find 
the dylibs.

I found this problem mentioned in earlier posts, but I cannot solve it 
from those posts.
One previous post mentions a setup shell script SlicerSetup.sh (or 
similar), but this does not exist anywhere in my 
Slicer3-3.6.1-2010-08-20-darwin-x86 directory tree.
I tried setting DYLD_LIBRARY_PATH, but I cannot seem to get it right -- 
something always eventually fails.

Any ideas on this would be most appreciated -- it looks like a nice 
package, but so far I cannot even launch it.

--aryeh
-- 
Aryeh Weiss
School of Engineering
Bar Ilan University
Ramat Gan 52900 Israel

Ph:  972-3-5317638
FAX: 972-3-7384051




More information about the slicer-users mailing list