[slicer-users] About loading a DICOM series

Samuele Zampini samuele.zampini at gmail.com
Wed Oct 13 16:37:22 EDT 2010


Dear all,

I am "fighting" with a DICOM series. When I try to add a volume I select the
folder and it says me that there are more series into the same directory,
suggesting me to be careful.

The point is that when I click on the apply botton I get the error shown in
the "impossible.png" figure.

There's something wrong, of course. Could you help?

Thanks,

-- 

                           Samuele
____________________________________________________________________

  .~.
  /V\       L   I   N   U   X
 // \\          I S    T H E
 /(   )\           W A Y
 ^^-^^
 cell phone :  +393473426510       e.mail:  samuele.zampini at gmail.com
 home        :   +390331823927       www:   samiam1000.spaces.live.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://massmail.spl.harvard.edu/pipermail/slicer-users/attachments/20101013/dca376eb/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: tac2.png
Type: image/png
Size: 111500 bytes
Desc: not available
URL: <http://massmail.spl.harvard.edu/pipermail/slicer-users/attachments/20101013/dca376eb/attachment.png>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: impossible.png
Type: image/png
Size: 116325 bytes
Desc: not available
URL: <http://massmail.spl.harvard.edu/pipermail/slicer-users/attachments/20101013/dca376eb/attachment-0001.png>


More information about the slicer-users mailing list