[slicer-users] Installation error on Linux

Wei Lu wlu at umm.edu
Mon Nov 8 17:59:23 EST 2010


Hi,
We install the build version of Slicer (Slicer3-3.6.1-2010-08-23-linux-x86_64.tar.gz) on Linux (x86_64 GNU/Linux), but have this error when launching. Could someone help? Thanks, Wei. 
 
Starting Slicer: /lui_tan/software/Slicer3-3.6.1-2010-08-23-linux-x86_64
X Error of failed request:  GLXUnsupportedPrivateRequest
  Major opcode of failed request:  140 (GLX)
  Minor opcode of failed request:  17 (X_GLXVendorPrivateWithReply)
  Serial number of failed request:  8514
  Current serial number in output stream:  8514
 
Launch /lui_tan/software/Slicer3-3.6.1-2010-08-23-linux-x86_64/bin/Slicer3-real returned with error: child process exited abnormally

 

This e-mail and any accompanying attachments may be privileged, confidential, contain protected health information about an identified patient or be otherwise protected from disclosure. State and federal law protect the confidentiality of this information. If the reader of this message is not the intended recipient; you are prohibited from using, disclosing, reproducing or distributing this information; you should immediately notify the sender by telephone or e-mail and delete this e-mail.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://massmail.spl.harvard.edu/pipermail/slicer-users/attachments/20101108/ecbb8ac1/attachment.html>


More information about the slicer-users mailing list